L'actualité ...

CMS Made Simple™ 1.11.8

09/09/2013


Correction de la v 1.11.7 la 1.11.8 SVN Fioreana est sortie

Téléchargement version francisée

la configuration minimale requise est la version PHP 5.2.4, mais la plupart des modules sont en PHP 5.3 
- Donc recommandé PHP 5.3.x
- De préférence php 5.4.X ou PHP 5.5.x

- Correction de la V 1.11.7
- Search V 1.7.10 + News V 2.13 + MenuManager V 1.8.6 + CMSPrinting V 1.0.5
- modification htaccess.txt
- Attention upgrade 36 à 37 (+ TemplatePrefetch event)
- Mise à jour de Smarty 3.1.14
- Faire une mise à jour par /install/upgrade.php
Lire le changelog

Et voir aussi le Forum


Page précédente : DraftSight Debian 8